'Souls RPG

Full Version: [bug] "View New Posts" not behaving as expected
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
(29 October 2021, 07:07 PM)Songbird Wrote: [ -> ]
(26 October 2021, 12:27 PM)Kiri Wrote: [ -> ]
(24 October 2021, 10:15 AM)Songbird Wrote: [ -> ]Location of Problem: View New Posts & Read/Unread icon indicators
Description of Problem:
I've noticed this a few times now where I'll "View New Posts," look at the ones I'm interested in, and then "Mark All Forums Read" to clear the Unread Thread pink icon indicators.  However, I've noticed that, despite doing this sometimes, the Unread Thread pink icon indicator will still be present on those threads DESPITE those threads no longer showing up in "View New Posts" either?  Usually, it requires me to hit "Mark All Forums Read" a second time to actually clear them of the pink icon indicator.  I never used to have this issue before the mobile updates were rolled? :O

The threads affected are always in different forums/sub-forums.
Link (if applicable): ---

I can't seem to replicate this issue and have no idea how recent updates would affect this. o_o Is it occurring on desktop, mobile, or both?

26 October 2021: I can't reliably get it to replicate either Dx  It's just something I've noticed a few times, and it's usually resulted in me questioning my sanity.  I've always been on desktop when I've noticed it randomly happen.

Re: This issue again, it seems that it may not be related to the "Mark All Forums Read" feature at all?

I haven't "View[ed] New Posts" in probably 6 hours, and there ARE new posts on the forum that I have not looked at yet.  However, when I click "View New Posts," it says that there basically aren't any?  It's like this for both Desktop and Mobile for me; Google Chrome/Firefox for both :O

https://i.imgur.com/PHyWlXM.png

hello! i actually haven't touched the mark all forums read button and still have this issue - and I've noticed it at least thrice in passing, since the removal of the ' read todays posts ' specifically I've noticed it popping up. i have not signed onto souls today and only hit the view new posts the once, and this was my result. 

 link is to a screenshot.
Re: View New Posts

I've put the "Today's Post" link back into the header menu... I don't know how/why this would affect anything, but let me know if it does or doesn't fix whatever is going on. :V
(2 November 2021, 05:33 PM)Kiri Wrote: [ -> ]Re: View New Posts

I've put the "Today's Post" link back into the header menu... I don't know how/why this would affect anything, but let me know if it does or doesn't fix whatever is going on. :V

Weird, it literally works now. Todays posts, and then view new posts. I am mystified.
(29 October 2021, 07:07 PM)Songbird Wrote: [ -> ]
(26 October 2021, 12:27 PM)Kiri Wrote: [ -> ]
(24 October 2021, 10:15 AM)Songbird Wrote: [ -> ]Location of Problem: View New Posts & Read/Unread icon indicators
Description of Problem:
I've noticed this a few times now where I'll "View New Posts," look at the ones I'm interested in, and then "Mark All Forums Read" to clear the Unread Thread pink icon indicators. However, I've noticed that, despite doing this sometimes, the Unread Thread pink icon indicator will still be present on those threads DESPITE those threads no longer showing up in "View New Posts" either? Usually, it requires me to hit "Mark All Forums Read" a second time to actually clear them of the pink icon indicator. I never used to have this issue before the mobile updates were rolled? :O

The threads affected are always in different forums/sub-forums.
Link (if applicable): ---

I can't seem to replicate this issue and have no idea how recent updates would affect this. o_o Is it occurring on desktop, mobile, or both?

26 October 2021: I can't reliably get it to replicate either Dx It's just something I've noticed a few times, and it's usually resulted in me questioning my sanity. I've always been on desktop when I've noticed it randomly happen.

Re: This issue again, it seems that it may not be related to the "Mark All Forums Read" feature at all?

I haven't "View[ed] New Posts" in probably 6 hours, and there ARE new posts on the forum that I have not looked at yet. However, when I click "View New Posts," it says that there basically aren't any? It's like this for both Desktop and Mobile for me; Google Chrome/Firefox for both :O

(2 November 2021, 05:33 PM)Kiri Wrote: [ -> ]Re: View New Posts

I've put the "Today's Post" link back into the header menu... I don't know how/why this would affect anything, but let me know if it does or doesn't fix whatever is going on. :V

My "View New Posts" is still messed up? Though, now that I'm looking, I think I may have been using "View Today's Posts" in the past (pre-taking it away) instead of "View New Posts" xD

Either that, or something's changed recently-ish. I had four unread threads in "View Today's Posts," whereas "View New Posts" only showed one of those four (the most recent one)? The "View Today's Posts" was accurate with the actual unread threads I had, the "View New Posts" was not :O